设为首页收藏本站 |繁體中文

电力研学论坛

 找回密码
 立即加入

QQ登录

只需一步,快速开始

搜索
查看: 371|回复: 2
收起左侧

[讨论] PSCAD各版本分别支持的操作系统、编译器、MATLAB版本

[复制链接]
最佳答案
0 
  • TA的每日心情
    奋斗
    2017-5-26 11:28
  • 签到天数: 106 天

    连续签到: 1 天

    [LV.6]常住居民II

    发表于 2015-12-19 19:30:42 | 显示全部楼层 |阅读模式
    快速获得阅读权限、下载权限、提升会员组攻略【新手必看】2016-03-03更新

    马上加入,结交更多好友,共享更多资料,让你轻松玩转电力研学社区!

    您需要 登录 才可以下载或查看,没有帐号?立即加入

    x
    我想问一下pscad各版本分别支持的操作系统、编译器、MATLAB版本,谢谢!
    楼主热帖
    真诚赞赏,手留余香
    帖文化:【文明发帖 和谐互动】 社区精神:【创新、交流、互助、共享】
    回复 呼我

    使用道具 举报

    最佳答案
    0 
  • TA的每日心情
    郁闷
    2016-2-3 15:16
  • 签到天数: 4 天

    连续签到: 1 天

    [LV.2]偶尔看看I

    发表于 2016-1-28 23:08:33 | 显示全部楼层
    网上可以搜到一个PSCAD安装手记:
    PSCAD支持的另外三种Fortran编译器:Digital Fortran 5.x , Compaq Visual Fortran 6.x (以下简称CVF), Intel Visual Fortran 9.x (以下简称IVF)。CVF基于Visual Studio 6,IVF 基于Visual Studio 2002以上版本。在安装过VS6的系统建议安装CVF,安装过VS2002以上版本的系统可以选择安装IVF。

    我在xp和部分32位win7系统上成功装过PSCAD4.2+vs6.0+cvf6.5
    在64位系统上没有装成功PSCAD4.2,后来电脑装了32位系统,装PSCAD4.2成功,但cvf6.5和vs6.0都不能装。听说要用ivf9.x,且安装IVF 9.x需要安装Visual Studio 2002 Standard editon以上版本的开发工具,必须要安装Visual C++组件。

    同求,PSCAD4.5到底可以装ivf哪个版本?vs哪个版本?
    真诚赞赏,手留余香
    帖文化:【文明发帖 和谐互动】 社区精神:【创新、交流、互助、共享】
    最佳答案
    0 
  • TA的每日心情
    开心
    2017-11-13 16:35
  • 签到天数: 38 天

    连续签到: 1 天

    [LV.5]常住居民I

    发表于 2016-3-25 09:38:19 | 显示全部楼层
    当需要使用PSCAD Pr版运行超过200节点的系统时,需要安装PSCAD支持的另外三种Fortran编译器:Digital Fortran 5.x , Compaq Visual Fortran 6.x (以下简称CVF), Intel Visual Fortran 9.x (以下简称IVF)。CVF基于Visual Studio 6,IVF 基于Visual Studio 2002以上版本。在安装过VS6的系统建议安装CVF,安装过VS2002以上版本的系统可以选择安装IVF。
    真诚赞赏,手留余香
    [发帖际遇]: 天天上研学论坛gsure研究有了新进展,老板犒劳了 学分2 点. 幸运榜 / 衰神榜
    帖文化:【文明发帖 和谐互动】 社区精神:【创新、交流、互助、共享】
    您需要登录后才可以回帖 登录 | 立即加入

    本版积分规则

    招聘斑竹
    小黑屋|手机APP(beta)|Archiver|电力研学网( 赣公网安备 36040302000210号 赣ICP备12000811号-1) |网站地图|

    GMT+8, 2018-6-20 07:58

    Powered by Discuz! X3.4

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表